Drop in Services and Issues counts on Dashboards
Incident Report for Expanse
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 16:30 UTC
Monitoring
We have successfully run a backfill for all missing dashboards data for Services and Issues.
Posted Jun 16, 2023 - 14:21 UTC
Identified
There was a failure while loading Services and Issues data into the dashboards in the product. This is causing incorrect dashboard counts for 2023-06-14. There is no underlying data loss - we are working to backfill this data and expect the dashboards to be up-to-date by the end of the day today.
Posted Jun 15, 2023 - 19:40 UTC
This incident affected: Expander USA - A.