Incomplete data for some data fields
Incident Report for Expanse
Resolved
This incident has been resolved.
Posted Apr 03, 2022 - 01:00 UTC
Identified
A backend processing issue is causing Expander to show incomplete data for some fields of IP Range Assets, including the IPs Observed counts and Attribution Reasons. The same issue is causing an increased delay in processing of new evidence for On Prem Issues and Services. We have identified the cause and are testing a fix. No data has been lost and we expect full restoration of service by tomorrow.
Posted Apr 01, 2022 - 19:54 UTC
This incident affected: Expander USA - A.