Stale issues, services, and domain assets in Expander and XSIAM
Incident Report for Expanse
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 16:39 UTC
Monitoring
Due to a data-related issue customers may see stale issues, services and domain assets data in Expander. External Services and Alerts with source "ASM" in XSIAM are also affected. We have mitigated the cause of the incident and expect updated data to show in Expander and XSIAM over the next few days.
Posted Oct 24, 2022 - 21:11 UTC
This incident affected: Expander USA - A.