Services missing in Expander
Incident Report for Expanse
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 18:02 UTC
Identified
We have identified the issue and are working to repopulate the missing data. We expect full data consistency to be restored overnight.
Posted Mar 10, 2022 - 23:09 UTC
Investigating
Expander is currently experiencing an issue where a significant number of observed services are not showing up in customer instances as expected. We are working to diagnose the problem.
Posted Mar 10, 2022 - 20:50 UTC
This incident affected: Expander USA - A.