Drop in Issues counts
Incident Report for Expanse
Resolved
Dashboards counts are back to normal.
Posted Jul 27, 2022 - 18:11 UTC
Monitoring
Issues counts are back to normal. Dashboard trends will return to normal by tomorrow morning.
Posted Jul 26, 2022 - 17:22 UTC
Update
The fix to this issue is in progress. We expect Issues counts to return to normal in the next 24 hours.
Posted Jul 25, 2022 - 22:58 UTC
Identified
We are seeing a drop in cloud Issues counts for most customers. We have identified the cause and are working on a fix. Services and Assets counts are unaffected
Posted Jul 25, 2022 - 16:48 UTC
This incident affected: Expander USA - A.