Expander API authentication issues
Incident Report for Expanse
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 22:55 UTC
Investigating
Certain API-based authentication flows for Expander are currently failing.
Posted Dec 16, 2022 - 20:42 UTC
This incident affected: Expander USA - A.