Increased Latency for Services and Websites
Incident Report for Expanse
Resolved
The incident has been resolved and all data has been loaded.
Posted Jan 24, 2024 - 17:07 UTC
Monitoring
We are currently monitoring the systems and expect all data to be loaded by Wednesday at 6pm PST.
Posted Jan 22, 2024 - 22:14 UTC
Identified
We have identified the root cause and the fix has been deployed.
Posted Jan 22, 2024 - 22:13 UTC
Investigating
We are observing higher than usual latency in processing updates to Services and Websites since Jan 19. Customers may observe stale timestamps and delayed data for Services, Websites, Alerts, and Incidents. We are investigating the source of the increased latency.

Please reach out to your support rep if you have additional questions.
Posted Jan 22, 2024 - 20:27 UTC
This incident affected: Expander USA - A.