Degraded processing performance
Incident Report for Expanse
Resolved
All of our systems are operating normally.
Posted May 06, 2022 - 23:25 UTC
Monitoring
GCP has resolved issues with their infrastructure and we have brought our full platform back online. We are monitoring our solution and will update should we detect a change in status.
Posted May 06, 2022 - 18:40 UTC
Investigating
We are experiencing intermittent issues with the persistence tier in one of the regions hosting our infrastructure. Our serving and UI tiers are not affected at this time, so customers are able to log into the Expander UI and use the APIs as normal. However, the incident is causing a delay in data processing.

GCP is aware of the issue and is investigating: https://status.cloud.google.com/incidents/4Qvmd4q81VnA9RirCMqV

Xpanse engineers are investigating mitigation measures.
Posted May 06, 2022 - 14:07 UTC
This incident affected: Expander USA - A.