Services Data Processing Delays
Incident Report for Expanse
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 20:30 UTC
Monitoring
All services data was up-to-date as of 11pm PT last night (June 5th).
Posted Jun 06, 2023 - 12:30 UTC
Identified
We have identified the source of the delayed data processing, and are now actively catching up on delayed Services data.
Posted Jun 05, 2023 - 20:48 UTC
Investigating
We have been experiencing delayed updates to our Expander Services API and UI, resulting in data taking longer than usual to be available. This is not impacting other parts of the product.

Current data regarding potential impacts of the recent MoveIT vulnerability (CVE-2023-34362) are available via the Issues API and UI interfaces, as well as in Expander v2.
Posted Jun 05, 2023 - 18:24 UTC
This incident affected: Expander USA - A.