Services missing in Expander
Incident Report for Expanse
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 22:29 UTC
Monitoring
A fix has been implemented and Expander should now be showing correct service counts. The team is continuing to monitor the situation.
Posted Oct 28, 2022 - 19:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2022 - 02:06 UTC
Investigating
Expander is currently experiencing an issue where a significant number of observed services are not showing up in customer instances as expected. The engineering team is actively investigating the issue.
Posted Oct 28, 2022 - 00:52 UTC
This incident affected: Expander USA - A.